PS3、次期アップデートで他OS使用不可!

ソニー・コンピュータエンタテイメント ( SCEJ ) は PlayStation 3 の次期システムソフトウェア 3.21 において、現行の PS3 ( CECH-2000 ) を除く PS3 で利用出来ていた「他のシステムのインストール」の機能を削除するそうです。

そのため 3.21 へのアップデートは選択制となっているそうです。ただし、3.21 へのアップデートを行わない場合は、PSN へのアクセスや 3.21 以降で動作するゲームなどのコンテンツ、新機能や動作改善のアップデートなどが利用できなくなるそうです。‥‥ほぼ選択制じゃないよね(笑)


PS3 を利用して Linux などの OS をインストールして利用されていた方は少数だと思いますが、いままで通り利用するならもう1台購入することで解決するしかなさそうです。

プレスリリース




RUMBLE について

大阪在住。MacとiPadとiPhoneと音楽と写真とワンピースと文具とカレーとラーメンとモンハンが好きなひと。写真を撮ったり絵を描いたりクリエイティブなことが好きだけど作品はビミョー(笑)

PS3、次期アップデートで他OS使用不可!” へのコメントが 1 点あります

  1. ピンバック: Tweets that mention PS3、次期アップデートで他OS使用不可! | R.LiFE -- Topsy.com

コメントを残す