Google日本語入力のシステム要件が変更、OS X 10.7 Lion以降がサポート対象に!

Google は Google日本語入力 におけるシステム要件を更新し、最低動作環境についてのリリースをしました。

Google 日本語入力におけるシステム要件の更新について

Google 日本語入力をお使いいただきありがとうございます。Google 日本語入力チームでは、これからも各プラットフォームでの最新機能を取り込みつつ、便利で使いやすい製品を今後も提供したいと考えています。そのため、Google 日本語入力のシステム要件を更新させていただきます。今後のバージョンアップに合わせて、順次適用していく予定です。

新しいシステム要件は、以下のようになります。

・Windows Vista SP2 以降 (XP はサポート終了)
・Mac OS 10.7 (Lion) 以降 (Leopard, Snow Leopard はサポート終了)
・Android 4.0 (Ice Cream Sandwitch)以降 (Eclair, Froyo, Gingerbread, Honycomb はサポート終了)


vocabulary

RUMBLE について

大阪在住。MacとiPadとiPhoneと音楽と写真とワンピースと文具とカレーとラーメンとモンハンが好きなひと。写真を撮ったり絵を描いたりクリエイティブなことが好きだけど作品はビミョー(笑)

コメントを残す